Ocena wątku:
Nie działa wentylator nagrzewnicy.
26-10-2019, 18:18 (Ten post był ostatnio modyfikowany: 26-10-2019 18:28 przez szwarc.)
Post: #1
Sad Nie działa wentylator nagrzewnicy.
Hejka.
Witam forumowiczów.
Po długim okresie bezproblemowej jazdy moje autko przypomniało o sobie Smile

Seat Alhambra 2007 r 1.9 TDI klimatronic

Otóż przestał działać wentylator nagrzewnicy (dmuchawa) - nie działa na żadnym biegu, klimatyzacja też się nie załącza. Wentylator tylni działa bez problemu. Wyświetlacz od klimatronika, po przekręceniu stacyjki miga 20 razy.
Przed tą awarią klima działała normalnie, jedyne co mi szwankowało to boczne nawiewy (boczne kratki po obu stronach), przestały wiać, środkowy ok, choć w zasadzie od początku (odkąd go kupiłem kilka lat temu) w tym aucie nawiewy przednie były dość słabe.

Po lekturze różnych forów - zabrałem się do usunięcia - jak sądziłem łatwej usterki.

Oczywiście zacząłem od sprawdzenia bezpiecznika, w rozpisce na klapie od bezpieczników znalazłem opis - wentylator, bezpiecznik nr. 21, 22, 33, 19 - wszystkie sprawdzone (powymieniane) i nici, przy okazji sprawdziłem też pozostałe + bezpieczniki pod maską (3 przy głównych kablach zasilających) - wszystko gra, wszystkie sprawne.

Założyłem więc, że padł silnik wentylatora. Rozebrałem więc schowek i dostałem się do wentylatora, wyciągnąłem go, przedmuchałem, szczotki ok, kręci sie leciutko, nie szumi i podłączyłem na krótko pod akumulator i tu zdziwienie bo wentylator kręci jak szalony.

Idąc dalszym tropem zmierzyłem czy pojawia się jakieś napięcie na wtyczce od wentylatora - nic, zero, no może jakieś wartości typu 0,3 V.

Grzebiąc dalej - wymontowałem opornicę (słynnego jeża) - i tu patrzę jeden pin przykopcony (ten z brązowym masowym kablem. Ściągłem czerwoną obudowę patrzę a tam na tym jednym pinie czarno. Popróbowałem podlutować lutownicą - ale bez efektu, nadal nie działa.

Na "jeżu" na cienkim biało-niebieskim przewodzie pojawia się 9 V po włączeniu wentylatora w panelu klimatronika - cały czas jest 9 V nie zależnie od regulacji obrotów na panelu, gdy wentylator wyłączam napięcie znika.
Na jeżu są jeszcze dwa przewody czarno czerwony - ma przejście z wtyczką od wentylatora (tam jest taki sam) i brązowy ten od przykopconego pina - ma przejście z masą.

We wtyczce od wentylatora jest jeszcze przewód czerwono - biały na którym nie ma nic, nie ma też przejścia do masy.

Tak czy siak założyłem, że jeż jest uwalony. Szybko w necie znalazłem używkę, w auto i z pełną nadzieją do sprzedawcy, gość przynosi pięknego "nowego" jeżyka za 30 zł wpinam pełen radości i ...... kupa.
Dalej nie działa. Proszę gościa czy ma jeszcze jakieś, przyniósł jeszcze 4 - na żadnym nic. Numery takie same jak na moim.
Ręce mi opadły, myślę może jednak coś z tym wentylatorem - pytam gościa i o szczęście na niebie - ma - przynosi, wpinam i ....... kupa.

A więc co dalej lektura na forach, piszą coś o przekaźniku 114 - nie wiem gdzie jest, nasłuchuję i wydaje mi się, że go słyszę, tak bardzo cichutko w momencie załączania wentylatora na panelu klimatyzacji, gdzieś w okolicach środkowych kratek od nawiewów. Nie wiem czy rozbierać i JAK rozbierać i co żeby go odnaleźć ?

Wpadłem, jeszcze na pomysł aby podłączyć autko pod kompa, wujas miał komputerek, śmigłem do niego, podłączam, klimatyzacja - odczyt błędów - i wyskakuje : "01273 Dmuchawa świeżego powietrza V2". Kasuję błąd, wyświetlacz przestaje migać ale co z tego - nadal nie działa nic, nadal to samo.

Po pewnym czasie wyświetlacz znowu miga.

Kochani użytkownicy tegoż pięknego pojazdu, ratujcie, pomóżcie bo brak pomysłów mam. Może to jakaś duperela ?

W załączniku zdjęcia bezpieczników, kostki wentylatora i kostki "jeża".

[Obrazek: bez.jpg]

[Obrazek: jez.jpg]

[Obrazek: went.jpg]
Reklama

26-10-2019, 19:46 (Ten post był ostatnio modyfikowany: 26-10-2019 19:57 przez kalamb.)
Post: #2
RE: Nie działa wentylator nagrzewnicy.
Na pierwszym zdjęciu widać dwa kabelki czerwony i czarny wchodzące pod bezpieczniki ( wyglada to na radosną twórczość bo raczej w oryginale coś takiego nie występuje ) czerwony u góry wchodzi w okolicy zasilania stałego a czarny podpięty jest (chyba) do śruby mocującej dolne poszycie deski czyli niby masa do śruby wkreconej w plastik ;-)
Jeśli chcesz się dostać do prźekaznikow mogę podesłać instrukcje z obrazkami
26-10-2019, 21:55 (Ten post był ostatnio modyfikowany: 26-10-2019 22:00 przez Stefano.)
Post: #3
RE: Nie działa wentylator nagrzewnicy.
Widać po zaizolowanych szmacianką dodatkowych kabelkach, które są w okolicy wentylatora, ze masz chyba dokładaną instalację ogrzewania postojowego. Jeśli tak, to musisz szukać dużego przekaźnika przy dmuchawie, bo to on może być uszkodzony. Sprawdź też stan bezpieczników w czarnej skrzynce koło akumulatora. Miałem też kiedyś taki przypadek, że nie działał przedni nadmuch, bo spalił się podgrzewacz dyszy spryskiwacza na szybę i wtedy za to odpowiedzialny był bezpiecznik 5 A, pod klapą przy lewej nodze, niestety nie pamiętam który to był, ale sprawdź dokładnie te wszystkie bezpieczniki.
Od czego masz ten dokładany czerwony kabelek co wychodzi z BSI przy gniazdku nr 1 / wtyczka z czerwonym grubym kablem/ ?



Serwis; dogrzewacze i ogrzewania postojowe, Webasto i Eberspacher, TEL. 601052155
27-10-2019, 08:58
Post: #4
RE: Nie działa wentylator nagrzewnicy.
Dokładany czerwony kabelek to moja radosna twórczość, to jest od kamery samochodowej - nie ma to żadnego związku z wentylatorem, więc to akurat istotne nie jest w tym temacie Wink

Bezpieczniki, tak jak pisałem wcześniej sprawdziłem wszystkie i w kabinie i pod maską, kilkukrotnie - wszystko jest ok.

Instalacja ogrzewania postojowego w aucie (webasto) jest - nie działa odkąd kupiłem samochód ale to też jest inny temat.

Przekaźnika nie mogę zlokalizować.

Ja pierniczę już nie mam pomysłów.

Nie chcę auta oddawać do elektryka samochodowego po już widzę te komplikacje, problemy, rozbierania, kłamstwa itd.
27-10-2019, 09:49 (Ten post był ostatnio modyfikowany: 27-10-2019 10:28 przez kalamb.)
Post: #5
RE: Nie działa wentylator nagrzewnicy.
Oj mógłbyś się mocno zdziwić jakie mogą być sytuacyjne zależności podzespołów ;-)
Podaj pełny tekst błędu z diagnozy to jest dość ważne.
Trzeba by sprawdzić ciągłość kabla masowego do wtyczki, faktycznie „przypalony” pin masowy ( na zdjęciach tego nie widać) może sugerować brak lub niestabilność masy. Dlatego ważny jest pełny tekst błędu.
27-10-2019, 10:30
Post: #6
RE: Nie działa wentylator nagrzewnicy.
Błąd już podawałem, dokładnie pełen tekst :
01273 Dmuchawa świeżego powietrza V2

Brązowy kabel, ten od przepalonego pinu ma ciągłość do masy (np. do drzwi) ale jak sprawdzić jego ciągłość nie mam pojęcia bo nie wiem gdzie on idzie.
27-10-2019, 10:39
Post: #7
RE: Nie działa wentylator nagrzewnicy.
Programy diagnostyczne zazwyczaj podają dodatkowe info np.
01273 - Fresh Air Blower (V2)
009 - Open or Short to Ground - Intermittent
27-10-2019, 11:09
Post: #8
RE: Nie działa wentylator nagrzewnicy.
Nic więcej nie ma. Sprawdzałem i urządzeniem serwisowym i kompem. Tylko tyle co napisałem.
27-10-2019, 11:23
Post: #9
RE: Nie działa wentylator nagrzewnicy.
Wnioski
Silnik wentylatora działa, jeże wymieniane wiec albo jest problem w kablotece albo w sterowaniu. Spróbuje znaleźć w swoich zasobach schemat i zobaczymy co dalej. W międzyczasie możesz wymontować climatronic ( zdejmujesz ramkę i odkręcisz cztery śruby imbus ) i sprawdzić czystość styków.
Który to rocznik?
27-10-2019, 12:28
Post: #10
RE: Nie działa wentylator nagrzewnicy.
Dzięki stary, że próbujesz mi pomóc. Schemat może się przydać jak najbardziej.

Rocznik 2007

Za robotę biorę się jutro.

Jak tą ramkę zdjąć ? (nie chcę czegoś połamać).

A, jeszcze jedno - dzisiaj spróbowałem włączyć webasto. Jak do tej pory gdy włączałem je na pilocie nawiewy wewnątrz auta włączały się tylko piec nie się nie rozpalał (bo jest uszkodzony). Dzisiaj po wciśnięciu ON na pilocie wyskoczył napis FAILURE i nic się nie włączyło.




Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Klimatyzacja nie działa - skany z VAG robertkol 3 692 04-08-2019 23:56
Ostatni post: Stefano
  Wentylator chłodnicy/klimatyzacji wibruje skimir 11 1,579 05-08-2018 21:51
Ostatni post: sision
  Klimatyzacja działa ale tylko z Przodu adamzg 6 294 23-05-2018 14:37
Ostatni post: wossi_2008
Sad Nie działa wentylator Marika541 2 744 05-01-2017 16:20
Ostatni post: mamwi
  Nie otwiera się klapa nagrzewnicy odpowiadająca za środkowy nawiew dadi 5 1,948 31-10-2016 22:25
Ostatni post: marvin
  Wentylator maciej94 4 727 16-09-2016 00:31
Ostatni post: andrew7800
  Klimatyzacja a wentylator stoi Piniuu 1 716 07-08-2016 16:15
Ostatni post: andrew7800
Sad Klima działa, ale po godzinie słabo wieje z kratek tom_mil 6 827 21-06-2016 21:50
Ostatni post: mamwi
  Klima nie działa... ale jest sprawna xD iruss 1 581 27-04-2016 14:14
Ostatni post: tolus24
  Klimatyzacja nie działa kristof 3 1,689 18-07-2015 16:02
Ostatni post: mxteam

Skocz do:


Kontakt | Forum - VW Sharan, Ford Galaxy, Seat Alhambra - warsztat, porady, forum, galeria, pomoc, ogłoszenia | Wróć do góry | Wróć do forów | Wersja bez grafiki | RSS | Oklejanie samochodów - Agencja reklamy Starachowice - marecki.name